Solved: Upload event pic doesnt do anything

Stucked here…

Something to do with this? Or am I only one who get this?

created first event yesterday too and worked fine (in Chrome) . . . After my event i created another one, also no problems . . . Maybe try with Chrome ?

I still have the same problem. Ville, Maybe server restart help a bit? This issue came when i tried to upload big image for event image and though that i can crop it. It ever uploaded to server and site stucked…

It could be the size in its self that is causeing the issue?

Even size not matter. Its stucked with original/normal size too.

That’s not what she said :slight_smile:

Again, for the moment Chome is the one and only browser you should use when DJing! Listeners can use whatever they like, but to make development way, way faster, we don’t touch browser-related issues now when the code is still evolving a lot.

Eventually we’ll of course support all major browsers for DJs, too. But there’s a reason we’re in beta :slight_smile:

1 Like

All working now fine. I started to use Chrome. xD

1 Like