adds "/" to end of RTMP URL

Greetings Slipmatters!

I restream using - I broadcast via OBS (my broadcast machine is MacOS, so therefore I cannot use the cool StreamLabs alternative app, unfortunately). My signal goes to, which sends it to both and Periscope; I have a small-but-devoted Periscope audience whom I do not want to abandon, but they are solidly sworn to that platform.

I was granted a spot in the alpha testing group for the native streaming platform - thank you @uninen for this and for all of! - and I did not experience any problems transmitting a signal from to using the RTMP URL I was assigned during the alpha testing of the native streaming platform within

When I tried to transmit from to this past Friday night/Saturday morning, however, I could not get my signal through from @uninen came to my rescue - thank you again! - and discovered that the RTMP URL I was attempting to broadcast using had a “/” added to the end of it.

I opened up, saw that “/” added, deleted it, and saved my settings. However, when I still couldn’t get a signal through, I opened the settings back up in and saw that the “/” had returned. It is not possible to save an RTMP URL in, it appears, without appending a “/” to the URL.

I do not know if this is a new thing that has instituted, or if a “/” had always been appended to the RTMP URL I had been using previously; because things were working, I didn’t have occasion to check the RTMP URL in to observe whether or not it had been changed.

Has anyone else encountered this problem under similar circumstances?
Has anyone discovered a solution or workaround?
Is it possible to enable to accept an ingest RTMP URL with a “/” appended?

I value your help and time more than I can express - thank you kindly!

Update: I checked with support, and they say they’ve always automatically appended a “/” to the RTMP URL, and it’s a global setting which they do not alter for individual users.

Hi, the problem wasnt the rtmp url, it was only my first guess. The stream worked perfectly all the time, the problem was your event video url that pointed to the old alpha server instead of the new. Check your event video url for upcoming shows and all will
be fine :slight_smile:

1 Like

1 Like

Thank you - that makes sense! Will test plenty this week to ensure I get on - thanks again!